Extension Updates

Podcast Manager 2.2 Beta has been released today and is now available for download.  This is the first stable release of the Podcast Manager 2.2 series.  This release supports Joomla! 2.5.6 and later, including all Joomla! 3 releases.

Read more: Podcast Manager 2.2 Released

Yet Another Social Plugin 2.0.0 has been released today.  This is the first stable release of the 2.0 series.  This version of the plugin requires Joomla! 3.4.1 or later and PHP 5.4 or later.

Read more: Yet Another Social Plugin 2.0.0 Released

Tweet Display Back 3.1.0 has been released today and is now available for download.  This is a feature release of the module and supports all Joomla! releases from 2.5.6 up, to include the presently beta Joomla! 3.4. Please note that effective as of yesterday, all 3.0 releases are no longer supported and will not function properly due to an upstream dependency, explained later in this posting.

Read more: Tweet Display Back 3.1.0 Released

Podcast Manager 2.2 Beta has been released today and is now available for download.  This is an BETA release package previewing the forthcoming 2.2 release of Podcast Manager.  Given it's BETA level status, this package is NOT recommended for use on production sites.  This release supports Joomla! 2.5.6 and later, including all Joomla! 3 releases.

Read more: Podcast Manager 2.2 Beta Released

Things have been really quiet here for the last year with regards to extension updates, and for that I'd like to apologize. However, the quietness does not mean that support for the extensions has ended. Development has continued on the existing extensions and new code has been written, and 2015 looks to bring new releases (finally) and new products.

Read more: 2014 Support Update